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POWERPOINT 2013 INTRODUCTION 

TOOLBAR – RIBBON 

 

What is the ribbon? 

The ribbon contains the commands and other menu items that were on menu and 

toolbars in PowerPoint 2003 and earlier. The ribbon is designed to help you quickly 

find the commands that you need to complete a task.  This ribbon is similar to the 

2010 version with some variations. 

PRIMARY FEATURES  

 

1. 

2.

3.
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  Tab:  Each tab relates to a type of activity, such as inserting media or applying 

animations to objects.  

  Group: Commands are organized into logical groups and collected together under 

the tabs. 

  Button: For a command within a group. 

OTHER FEATURES  

Other things that you might see on the ribbon are contextual tabs, galleries, and 

dialog box launchers.  

 

 

 Gallery:  Are rectangular windows or menus that present an array of related 

visual choices. 

  Contextual tab: To reduce clutter some tabs are shown only when they are 

needed.  For example, the Picture Tools tab is shown only if you insert a picture on 

a slide, and then select the picture.  

  Dialog Box Launcher: Arrow located on the right lower level of the Group area. 
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Location of Popular Commands on the Ribbon 

FILE TAB 

The File tab is where you can find information, create a new file, open or 

save an existing file, print, share, or export your presentation. 

 

New – You can now choose predesigned templates from this screen or use 

a black presentation.  Just click the thumbnail to select. 

 

 

 

Open – Recent presentations from your computer or SkyDrive. 
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Save and Save As –  

 

 

Print – 
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Share –  

 

Export -  
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HOME TAB 

 

 

The Home tab is where you can insert new slides, group objects together, and 

format text on your slide. 

 If you click the arrow next to New Slide, you can choose from several slide 

layouts. 

 The Font group includes the Font, Bold, Italic, and Font Size buttons. 

 The Paragraph group includes Align Text Right, Align Text Left, Justify, and 

Center. 

 To find the Group command, click Arrange, and under Group Objects select 

Group. 

 

INSERT TAB 

 

The Insert tab is where you can insert tables, shapes, charts, headers, or footers 

into your presentation. 
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DESIGN TAB 

 

The Design tab is where you can customize the background, theme design and 

colors, or the page setup of your presentation. 

 

TRANSITIONS TAB 

 

 

The Transitions tab is where you can apply, change, or remove transitions to your 

current slide. 

 In the Transitions to This Slide group, click a transition to apply it to the 

current slide. 

 In the Sound list, you can select from several sounds to play during your 

transition. 

 Under Advance Slide, you can select On Mouse Click to make the transition 

occur when you click. 
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ANIMATIONS TAB 

 

The Animations tab is where you can apply, change, or remove animations to 

objects on your slide.  

 Click Add Animation, and select an animation to apply to the selected 

object. 

 Click Animation Pane to launch the Animation Pane task pane. 

 The Timing group includes areas to set the Start and Duration. 

 

SLIDE SHOW TAB 

 

The Slide Show tab is where you can start a slide show, customize the settings for 

your slide show, and hide individual slides. 

 The Start Slide Show group that includes From Beginning, From Current Slide, 

Present Online, and Custom Slide Show. 

 Click Set Up Slide Show to launch the Set Up Show dialog box. 

 Hide Slide to remove slide from presentation. 
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REVIEW TAB 

 

 

The Review tab is where you can check the spelling, change the language in your 

presentation, or compare changes in the current presentation against another 

presentation. 

 Spelling, to start the spelling checker. 

 The Language group, which includes Editing Language, where you can select the 

language. 

 Compare, where you can compare changes in the current presentation against 

another presentation. 

 

VIEW TAB 

 

The View tab is where you can view the slide master, notes master, slide sorter. 

You can also turn on or off the ruler, gridlines, and drawing guidelines. 

 Slide Sorter 

 Slide Master 

 Ruler and Gridlines within the Show group. 
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I. Start a New Presentation 
To begin a brand new presentation, click the file tab and then click new. 

Click on Blank Presentation or feel free to choose one of the many template options 

available. 

 Choose a Theme 

 

 

The first thing we will do is choose a background/theme for the presentation.  To do 

this, locate the Design Tab on the ribbon.  Take your mouse and hover over each of the 

choices.  Notice how your slide takes on the design under your mouse.  This cool feature 

allows you to preview an option before choosing it. 

Now click on the down arrow found on the bottom right hand corner of the theme 

gallery.  You have many more choices of backgrounds.  Go ahead and single click on a 

design theme of your choice.   

 

A. Modify Your Design 

 You’ve picked your theme but now you have the option of 

changing the color, font, effects, and background of each 
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slide you create.  To the right of the Design Gallery you will 

another box labeled Variants.  Click the down arrow to access 

additional colors, fonts, effects, and backgrounds.  Click on 

Colors and up pops a panel with many color combinations.  As 

you hover your mouse over each example, notice how the 

colors on your slide change.  Do the same with Font and Effect 

(you will need to create multiple slides in order to activate the 

Effects feature) to see how your slide will look with any of the examples given.  Go 

ahead and choose a color and font for your slide.  You can always change it later.  Now 

look further to the right of design gallery.   

You will see a Background Styles button.  Click on the button to open up a panel of 

background style choices.  Background Style adds fill, a picture, or texture to your slides.  

Click on each of the options to choose a style to your liking.  To keep this presentation 

simple, I’m not going to make any changes right now to my slide.  

 

B. Adding Text  

There are two text boxes on your first slide that are added by default.  To add or change 

text, click on the box that says “Click to add title” and begin typing.  My presentation is 

going to be “Interesting Facts about Dogs”.  Click on the lower box that says “Click to 

add subtitle”.  Now you can add secondary text.  I will type “A Brief Presentation by Sara 

Gavens”.  If you would like to change the font colors, highlight the text, go up to the 

ribbon, click on the Home tab and find the box with the uppercase “A” underscored by a 

line.  Click on the down arrow and then pick any color of your choosing.  You can Right 

Justify the text by clicking on the right align text button just above the word paragraph 

on the ribbon.  
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C. Adding a Picture from a file or Clip Art 

 

Since my presentation is about dogs, it would be nice to add a graphic depicting a dog.  

You can either insert a picture from a file or go to clip art to find the appropriate 

graphic.  On the ribbon find the Insert tab.   Directly underneath the tab you will see 

many selections to use in your presentation.  Click on Online Pictures.   A window will 

open up.   Type dogs in the search field and click enter.  Then look for a cute picture.  To 

insert the picture, double click and the picture will automatically copy and paste itself 

directly into your presentation.  Move the picture by clicking and dragging it to where 

you want to place it.   

 

D. Add a New Slide 

I am now ready to add additional slides to my presentation.    

Click on the Home tab.  Directly underneath is the button for New Slide.  

Click on the down arrow on the right of the button.  A gallery will open 

up with different layout options.  Click on the second option – Title and 

Content.  You will notice that some of the design formatting has been 

repeated and also there is a neat feature in the center of the slide.  It is 

called the Title and Content Layout.  This handy element will allow you 

to choose any number of insert options including:  table, 

chart, SmartArt graphic, picture from a file, online pictures, or video 

file.  I want to display some interesting facts about dogs so I am going 

to click on the table icon and add it to my second slide.  

1. Slide Two- Add a Table 

Click the Table icon on the Title and Content Layout.  A dialogue 

box will pop up, which will ask you to choose number of rows 

and columns.   For my presentation I chose 4 columns and 5 

rows.  Now my table is ready to be filled out.  Click in the title 
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box and type in your title. I typed “Interesting Tidbits”.  On the table you can 

quickly and easily type text directly into the boxes.  To simplify my slide and to 

save time, I combined some facts together.  

 

 

2. Slide Three- Comparison  

Slide three is going to contain information about 

famous dogs.  The easiest way to set up this slide 

is to create a comparison layout.  Go to the 

Home Tab and click on the down arrow next to 

New Slide.  The fifth layout is Comparison.  

Choose it and PowerPoint 2013 automatically will 

set up your slide with a comparison chart.   

Put the title of the slide in the top box – Famous Dogs.  Then click on the right 

hand box just below the title and type “Fictional Dogs”.  Click on the left hand 

box below the main title and type “Real Dogs”. These become your comparison 

headers.  Click on the box below that on your left and begin typing your list of 

fictional dog names.  You will notice that a bulleted list is being created as you 

type.  Finish up typing your list of real dogs on the right.  Don’t worry about 

formatting your bullets at this point. We will do that on our last slide.  

The last thing I did to this slide was to add interest by inserting a picture from my 

picture file.  To accomplish that, I clicked on the Insert Tab.  A new layer 

automatically appears on the Ribbon with several insert options.  If you click on 

Pictures, it will automatically open up your documents file.  If you have an 

appropriate picture saved there, you can click on it and it will insert itself directly 

onto the slide.  In the interest of time, let’s save adding pictures to our next slide.  

You can always go back and add a picture to this slide later.  
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3. Slide Four – Dog Picture Gallery 

The next slide I am going to create is a picture gallery.  I want the same layout as 

the first slide so I am going to click the down arrow 

and choose the second layout, which is the 

Title and Content slide. Click on the Online 

Pictures icon.  This will automatically open 

up all available clips from Office.com.  

Type in a key word in the search field and 

then choose several images by double clicking each one.  If you wish to pick 

multiple images at the same time, just hold down the CTRL key as you click each 

image and then the insert button.  Your images will load automatically into your 

presentation.  Click on the image to either resize it or to drag it to its desired 

location on the slide. 

4. Slide Five – Web Links (We are almost done!)  

The last slide is the easiest to do.  It is simply a bulleted list of the 

websites you used to create this presentation along with its 

hyperlinked sources.  Go ahead and click New Slide.  You are 

becoming an expert now!  In the title box type and center the 

heading:  “Web Links”.   Now click the box below and begin typing 

the names of the websites you visited to obtain your facts about 

dogs.  You can copy my links for practice.  To add a hyperlink, 

highlight and copy the text you want to link and then under the Insert tab click 

the hyperlink button.  A dialogue box will open up.  Paste the text into the top 

line Text to Display box. In the Address box below, 

copy and paste the URL of the website where the 

information was obtained.   Click OK, and you are 

good to go!  Sites used in this presentation are:  

http://www.animalplanet.com/pets/dogs.htm 
www.mytopdogs.com/dogfacts.shtml  
http://en.wikipedia.org/wiki/Ancient_dog_breeds 

http://i.zdnet.com/blogs/scooby_doo-thumb.JPG 

    

You can easily change the style and color of bullets on this 

slide.  Highlight the text and then under the Home tab click 

on the down arrow next to the 3 dots and lines button. This is 

your bullets list.  You will see several different styles choices.  

I picked the diamond pattern for my slide.  Remember, if you 

place your mouse and hover over each of the patterns, it will show you a 

http://www.animalplanet.com/pets/dogs.htm
http://www.mytopdogs.com/dogfacts.shtml
http://en.wikipedia.org/wiki/Ancient_dog_breeds
http://i.zdnet.com/blogs/scooby_doo-thumb.JPG
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preview on your slide until you click your choice.  To change the color, highlight 

all of the text and go back to the down arrow on the bullet button.  Towards the 

bottom of the list you will see the words bullets and numbering.  Click on it and 

a dialogue box will open where you can change the color and the bullet style.  

II. Check the Show! 
Now that your presentation is completed, check to be sure everything is working!  Click on your 

title slide on the slide panel and then go to the bottom right hand corner of your PowerPoint.  

Click on the Slide Show option.  Your show should open up right to your first slide.  Click on each 

slide until you get to the end.  Check out the links and make sure they work. 

III. Saving Your Presentation 
Saving PowerPoint 2013 can be a little tricky because this 

version is not compatible with the 97-2003 versions.  

While you can always open up and view a PowerPoint 

presentation from 2003 or earlier using 2013, you cannot 

use a 2003 or an earlier version to view a presentation 

saved as 2013.  What does this mean?  It means that you 

need to make a decision about which format you are 

going to use to save your work.    

1. Save as 2013 – To save your document in version 2013 go to the File tab located 

in the top left hand corner of the page.  Click and open up the drop down menu.  

Click Save As and your most current and recent folder locations will appear.   If 

you want a different option other than the most recent locations, click the 

Browse button to open up your computer files.  Under the Save a Type drop 

down menu, leaving the default option – PowerPoint Presentation, will save 

your document as the 2013 version.  If you wish to revert to an earlier version, 

click the down arrow and choose the earlier file format. 

2. Save as 2003 or earlier –To save your document in an earlier version, click the 

browse button and then and click open again the Save as Type drop down 

menu.  Instead of choosing the top option, click on the third option – 

PowerPoint 97-2003 Presentation.  Although others, who may not have 

PowerPoint 2013, will be able to access your presentation, they will not be able 

to utilize any of the new features found only in PowerPoint 2007, 2010, and 

2013. 

3. Presentations saved in 2013 are able to be opened and viewed using Microsoft 

PowerPoint 2007 and 2010. 
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IV. Printing Your Presentation 
Now that your presentation is completed and saved, you may want to print it for your audience 

to have in hand.  Your presentation can be printed in several different formats such as:  

Individual slides (one per page), handouts with 2-9 slides per page, note pages, and outline 

view.   You also have the option of printing in color, grayscale or black & white.  

1. To print slides:  Click on the File tab at the 

top of the page and choose Print.  A print 

panel will open with several options.   

a. Printer – will allow you to choose 

where to send the presentation. 

b. Settings – Gives options for 

printing all slides, or a custom range. 

c. Full Page Slides – Gives options for printing different hand-out formats. 

d. Print One Sided – Gives options for printing back-to-back and flipping the 

orientation. 

e. Collated and Color -  Gives options for collating presentation and printing 

either in color, black and white, or gray scale.  

2. To create handouts:  Click the File tab and 

choose the Export option.  

a. Click the Create Handouts link and 

then the Create Handouts button. 

b. When you click the Handouts 

button located on the right side of 

the box a small pop-up box will appear.  Choose any of the available 

options, choose Paste and then click OK. 

c. Handouts of your presentation will open automatically in Microsoft Word 

2013 and will be ready to print. 

 

*Congratulations* 

You’ve now created your first 

PowerPoint 2013 

 

 


