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PowerPoint 2010 Introduction 

 

TOOLBAR – RIBBON 

 

What is the ribbon? 

The ribbon contains the commands and other menu items that were on menu and 
toolbars in PowerPoint 2003 and earlier. The ribbon is designed to help you quickly 
find the commands that you need to complete a task.  This ribbon is similar to the 
2007 version with some variations. 

PRIMARY FEATURES  
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  Tab:  Each tab relates to a type of activity, such as inserting media or applying 

animations to objects.  

  Group: Commands are organized into logical groups and collected together under 

the tabs. 

  Button: For a command within a group. 

OTHER FEATURES  

 

Other things that you might see on the ribbon are contextual tabs, galleries, and 

dialog box launchers.  

 Gallery:  Are rectangular windows or menus that present an array of related 

visual choices. 

  Contextual tab: To reduce clutter some tabs are shown only when they are 

needed.  For example, the Picture Tools tab is shown only if you insert a picture on 

a slide, and then select the picture.  

  Dialog Box Launcher: Arrow located on the right lower level of the Group area. 

 
Location of popular commands on the ribbon 

FILE TAB 

The File tab is where you can create a new file, open 

or save an existing file, and print your presentation. 

 Save as 

 Open 

 New 

 Print 
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Backyard View 

The Backyard View is found under the File tab located on the Ribbon.  When clicked opened, it 

will default to Recent, which will show you recent presentations that have been saved or 

worked on, and places you have visited while working on your presentation.  New to 2010 is the 

ability to recover unsaved presentations!  You will see a folder located at the bottom of the 

screen that will allow you to recover “unsaved” presentations. 

 

Other tasks available under this view are:  Save, Save As, Open, Close, Info, New, Print, Save & 

Send, and Help.  In addition, there is an Add‐In and Options section, as well.  Options are 

where you will find all of the set‐up preferences available for PowerPoint.   

Most of the tools found under the File tab work the same as in previous versions of 

PowerPoint.  New to this area is the Info section.  Here you will find information about your 

presentation with options to protect, check for compatibility with other Office products, and 

manage multiple versions of your presentation if they exist. 
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HOME TAB 

 

The Home tab is where you can insert new slides, group objects together, and 

format text on your slide. 

 If you click the arrow next to New Slide, you can choose from several slide 

layouts. 

 The Font group includes the Font, Bold, Italic, and Font Size buttons. 

 The Paragraph group includes Align Text Right, Align Text Left, Justify, and 

Center. 

 To find the Group command, click Arrange, and under Group Objects select 

Group. 

INSERT TAB 

 

The Insert tab is where you can insert tables, shapes, charts, headers, or footers 

into your presentation in addition to other options.  Take a look in each group 

within the Toolbar Ribbon and experiment with the different selections. 

 Table 

 Shapes 

 Chart 

 Header & Footer 
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DESIGN TAB 

 

The Design tab is where you can customize the background, theme design and 

colors, or the page setup of your presentation. 

 Click Page Setup to launch the Page Setup dialog box. 

 In the Themes group, click a theme to apply it to your presentation.  

 Click Background Styles to select a background color and design for your 

presentation.  

TRANSITIONS TAB 

 

The Transitions tab is where you can apply, change, or remove transitions to your 

current slide. 

 In the Transitions to This Slide group, click a transition to apply it to the 

current slide. 

 In the Sound list, you can select from several sounds to play during your 

transition. 

 Under Advance Slide, you can select On Mouse Click to make the transition 

occur when you click. 

ANIMATIONS TAB 

 

The Animations tab is where you can apply, change, or remove animations to 

objects on your slide. 
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 Click Add Animation, and select an animation to apply to the selected object. 

 Click Animation Pane to launch the Animation Pane task pane. 

 The Timing group includes areas to set the Start and Duration. 

SLIDE SHOW TAB 

 

The Slide Show tab is where you can start a slide show, customize the settings for 

your slide show, and hide individual slides. 

 The Start Slide Show group:  includes From Beginning and From Current Slide. 

 Click Set Up Slide Show to launch the Set Up Show dialog box. 

 Hide Slide 

REVIEW TAB 

 

The Review tab is where you can check the spelling, change the language in your 

presentation, or compare changes in the current presentation against another 

presentation. 

 Spelling, to start the spelling checker. 

 The Language group, which includes Editing Language, where you can select the 

language. 

 Compare, where you can compare changes in the current presentation against 

another presentation. 
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VIEW TAB 

 

The View tab is where you can view the slide master, notes master, slide sorter. 

You can also turn on or off the ruler, gridlines, and drawing guidelines. 

 Slide Sorter 

 Slide Master 

 Ruler and Gridlines within the Show group. 
 

Changing Your View 

 

You will notice at the bottom of the slide that the View Buttons are located on 

the right side.  Here you will see the normal, slide sorter, and slide show as well as 

a zoom slider, which will allow you to enlarge or reduce the page for easier 

viewing. 

Remember there is also the View Tab on the ribbon that will allow you to perform 

the same tasks as the bar at the bottom of the page. 
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I. Start	a	New	Presentation	
To begin a brand new presentation, click the file tab and then click new. 

Click on Blank Presentation or feel free to choose one of the many template options 

available. 

Choose	a	Theme	

 

The first thing we will do is choose a background/theme for the presentation.  To do 

this, locate the Design Tab on the ribbon.  Take your mouse and hover over each of the 

choices.  Notice how your slide takes on the design under your mouse.  This cool 

updated feature allows you to preview an option before choosing it. 

Now click on the down arrow found on the bottom right hand corner of the theme 

gallery.  You have many more choices of backgrounds.  Go ahead and single click on 

Concourse.  It should be the last choice on the first row.   

	

A. Modify	Your	Design	
 You’ve picked your theme but now you have the option of changing the 

color, font, effects, and background of each slide you create.  To the right 

of the Design Gallery you will see 3 choices –color, font, and effects.  Click on Colors and 

up pops a panel with many color combinations.  As you hover 

your mouse over each example, notice how the colors on your 

slide change.  Do the same with Font and Effect (you will need 

to create multiple slides in order to activate the Effects 
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feature) to see how your slide will look with any of the examples given.  Go ahead and 

choose a color and font for your slide.  You can always change it later.  Now look further 

to the right of design gallery.   

You will see Background Styles and a down arrow.  Click on the down arrow to get a 

panel of background style choices.  Background Style adds texture to your slides.  Hover 

and choose a style to your liking.  To keep this presentation simple, I’m not going to 

make any changes right now to my slide.  

B. Adding	Text		
There are two text boxes on your first slide that are added by default.  To add or change 

text, click on the box that says “Click to add title” and begin typing.  My presentation is 

going to be “Interesting Facts about Dogs”.  Click on the lower box that says “Click to 

add subtitle”.  Now you can add secondary text.  I will type “A Brief Presentation by Sara 

Gavens”.  If you would like to change the font colors, highlight the text, go up to the 

ribbon and find the box with the uppercase “A” underscored by a line.  Click on the 

down arrow and then pick any color of your choosing.  You can Right Justify the text by 

clicking on the right align text button just above the word paragraph on the ribbon.  

C. Adding	a	Picture	from	a	file	or	Clip	Art	

 

Since my presentation is about dogs, it would be nice to add a 

graphic depicting a dog.  You can either insert a picture from a 

file or go to clip art to find the appropriate graphic.  On the 

ribbon find the Insert tab.   Directly underneath the tab you will 

see many selections to use in your presentation.  Click on Clip 

Art.   A panel will open up on either side of your presentation.   

Using the search option, type in dogs and then look for a cute 

picture.  To insert the picture, double click and the picture will 

automatically copy and paste itself directly into your 

presentation.  Move the picture by clicking and dragging it to 

where you want to place it.   

The last thing I am going to do on this slide is move the title text 

box up on the page.  Click on the text.  A box will appear.  Hover 

near the corner of the box until you see a crossbar.  Grab the 
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crossbar with your mouse and then click and drag the box 

up. 

D. Add	a	New	Slide	
I am now ready to add additional slides to my presentation.    

Click on the Home tab.  Directly underneath is the button 

for New Slide.  Click on the down arrow on 

the right of the button.  A gallery will open up with different layout 

options.  Click on the second option – Title and Content.  You will 

notice that some of the design formatting has been repeated and also 

there is a neat feature in the center of the slide.  It is called the Title 

and Content Layout.  This handy element will allow you to choose any 

number of insert options including:  table, chart, SmartArt graphic, picture from a file, 

clip art, or video file.  I want to display some interesting facts about 

dogs so I am going to click on the chart icon and add it to my second 

slide.  

1. Slide Two‐ Add a Table 

Click the Table icon on the Title and Content Layout.  A dialogue box will pop up, 

which will ask you to choose number of rows and columns.   For my presentation 

I chose 4 columns and 5 rows.  Now my table is ready 

to be filled out.  Click in the title box and type in your 

title. I typed “Interesting Tidbits”.  On the table you 

can quickly and easily type text directly into the boxes.  

To simplify my slide and to save time, I combined 

some facts together.  

2. Slide Three‐ Comparison  

Slide three is going to contain information about famous dogs.  The easiest way 

to set up this slide is to create a comparison layout.  Go to the Home Tab and 

click on the down arrow next to New Slide.  The fifth layout is Comparison.  

Choose it and PowerPoint 2010 automatically will set up your slide with a 

comparison chart.   

Put the title of the slide in the top box – Famous Dogs.  

Then click on the bottom of the lower box on your 

left.  Type “Fictional Dogs”.  Click on the lower box on 

your right and type “Real Dogs”. These become your 

comparison headers or in this case, footers.  Click on 

the box above to your left and begin typing your list of 

fictional dog names.  You will notice that a bulleted list is being created as you 



 

11 
 

type.  Finish up typing your list of real dogs on the right.  Don’t worry about 

formatting your bullets at this point. We will do that on our last slide.  

The last thing I did to this slide was to add interest by inserting a picture from my 

picture file.  To accomplish that, I clicked on the Insert Tab.  A new layer 

automatically appears on the Ribbon with several insert options.  If you click on 

Picture, it will automatically open up your documents file.  If you have an 

appropriate picture saved there, you can click on it and it will insert itself directly 

onto the slide.  In the interest of time, let’s save adding pictures to our next slide.  

You can always go back and add a picture to this slide later.  

3. Slide	Four	–	Dog	Picture	Gallery	
The next slide I am going to create is a picture gallery.  I want 

the same layout as the first slide so I am going to click the 

down arrow and choose the second layout. Where you see the 

Title and Content icon, click on the four tiny Clip Art boxes.  

Now there is an option to include automatically all available 

clips from Office.com.  Be sure that the box under the search 

fields has been checked.   

4. Slide	Five	–	Web	Links	(We	are	almost	done!)		
The last slide is the easiest to do.  It is simply a bulleted list of 

the websites you used to create this presentation along with 

its hyperlinked sources.  Go ahead and click New Slide.  You 

are becoming an expert now!  In the title box type and center 

the heading:  “Web Links”.   Now click the box below 

and begin typing the names of the websites you 

visited to obtain your facts about dogs.  You can copy 

my links for practice.  To add a hyperlink, highlight 

and copy the text you want to link and then under the Insert tab click the 

hyperlink button.  A dialogue box will open up.  Paste the text into the top line 

Text to Display box. In the Address box below, copy and paste the URL of the 

website where the information was obtained.   Click OK, and you are good to 

go!  Sites used in this presentation are:  

www.dogfacts.org   
www.mytopdogs.com/dogfacts.shtml  
http://en.wikipedia.org/wiki/Ancient_dog_breeds 

http://i.zdnet.com/blogs/scooby_doo‐thumb.JPG 
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You can easily change the style and color of bullets on this slide.  Highlight the 

text and then under the Home tab click on the down arrow next to the 3 dots 

and lines button. This is your bullets list.  You will see several different styles 

choices.  I picked the diamond pattern for my slide.  Remember, if you place 

your mouse and hover over each of the patterns, it will show you a preview on 

your slide until you click your choice.  To change the color, highlight all of the 

text and go back to the down arrow on the bullet button.  Towards the bottom 

of the list you will see the words bullets and numbering.  Click on it and a 

dialogue box will open where you can change the color and the bullet style.  

II. Check	the	Show!	
Now that your presentation is completed, check to be sure everything is working!  Click on your 

title slide on the slide panel and then go to the bottom right hand corner of your PowerPoint.  

Click on the Slide Show option.  Your show should open up right to your first slide.  Click on each 

slide until you get to the end.  Check out the links and make sure they work. 

III. Saving	Your	Presentation	
Saving PowerPoint 2010 can be a little tricky because this version is not compatible with the 

97‐2003 versions.  While you can always open up and view a PowerPoint presentation from 

2003 or earlier using 2010, you cannot use a 2003 or an earlier version to view a presentation 

saved as 2010.  What does this mean?  It means that you need to make a decision about which 

format you are going to use to save your work.    

1. Save as 2010 – To save your document in 

version 2010 go to the File tab located in the 

top left hand corner of the page.  Click and 

open up the drop down menu.  Click Save As 

and a dialogue box will open.   Choose the top 

option – PowerPoint Presentation.    You will 

notice that the new file extension “.pptx” has 

now been added to the file name. 

2. Save as 2003 or earlier –To save your document in an earlier version go back to 

the File tab and click open the drop down menu.  Click Save As and instead of 

choosing the top option, click on the third option – PowerPoint 97‐2003 

Presentation.  Although others, who may not have PowerPoint 2010, will be able 

to access your presentation, they will not be able to utilize any of the new 

features found only in PowerPoint 2007 and 2010. 

3. Presentations saved in 2010 are able to be opened and viewed using Microsoft 

PowerPoint 2007. 
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IV. Printing	Your	Presentation	
Now that your presentation is completed and saved, you may want 

to print it for your audience to have in hand.  Your presentation can 

be printed in several different formats such as:  Individual slides (one 

per page), handouts with 2‐9 slides per page, note pages, and outline 

view.   You also have the option of printing in color, grayscale or 

black & white.  

1. To print slides:  Click on the File tab at the top of the 

page and choose Print.  A print panel will open with 

several options.   

a. Printer – will allow you to choose where to send the presentation. 

b. Settings – Gives options for printing 

all slides, or a custom range. 

c. Full Page Slides – Gives options for 

printing different hand‐out formats. 

d. Print One Sided – Gives options for 

printing back‐to‐back and flipping the 

orientation. 

e. Collated and Color ‐  Gives options for 

collating presentation and printing either in color, black and white, or 

gray scale.  

2. To print handouts:  Click the File tab and choose the Save 

& Send option. 

a. Under File Types click the Create Handouts link. 

b. When you click the Handouts button located on 

the right side of the box a small pop‐up box will 

appear.  Choose any of the available options, 

choose Paste and then click OK. 

c. Handouts of your presentation will open 

automatically in Microsoft Word 2010 and will be 

ready to print. 

 

*Congratulations* 

You’ve now created your first 

PowerPoint 2010 


